8 Replies Latest reply on Oct 3, 2016 12:13 PM by jakub.smoczynski

    Lightroom running slow after update to CC 2015.7 [ 1090788 ]

    jakub.smoczynski

      Hello,

      I'm using Lightroom CC for photographers. Yesterday I have upgraded it to newest version and since that moment it is running slow, especially in Develop Module. Whole workflow became extreamly inefficient, interface stutters all the time

       

      System info:

      Lightroom version: CC 2015.7 [ 1090788 ]

      License: Trial

      Operating system: Windows 10

      Version: 10.0

      Application architecture: x64

      System architecture: x64

      Logical processor count: 12

      Processor speed: 3,4 GHz

      Built-in memory: 32678,8 MB

      Real memory available to Lightroom: 32678,8 MB

      Real memory used by Lightroom: 3226,6 MB (9,8%)

      Virtual memory used by Lightroom: 3403,1 MB

      Memory cache size: 0,0 MB

      Maximum thread count used by Camera Raw: 12

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 2560x1440

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

       

      Graphics Processor Info:

      Quadro K620/PCIe/SSE2

       

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 369.09

      Renderer: Quadro K620/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

       

      How can I rollback LR to its previous verion ?

       

       

      Regards,

      Kuba