1 Reply Latest reply on Sep 27, 2016 8:47 PM by KhanMehwish

    Lower action bar stopped working

    jnelson95747

      I am using the Adobe Reader app on a Dell Venue 8 7840 running Android 5.1. I have been using the app to read text book PDF files. It has worked well until a few days ago. The lower action has stopped working. When I try to open the table of contents to jump to a new chapter, notation menu, change the page view mode (single page, continuous, etc) or the share menu, the bar just goes away like I had tapped outside the menu.

       

      The only way to get it working is to reboot the whole tablet. I have forced closed Reader, reinstalled, tried different PDF files, but the only thing that works is rebooting.

       

      I did just notice that the page tab at the bottom does work, allowing me to jump to a particular page. However this is not useful enough to be a work-around.

       

      I have done some Android development myself and am familiar with things like log-cat and apk's. If I can provide more information please let me know.

       

      I love the app. Being able to take notes directly in a PDF file is amazing. However, for now it is unusable for my purposes. I will have to find a new app to use for the time being.