10 Replies Latest reply on Sep 30, 2016 9:14 AM by Szalam

    Hidden additional black frames at end of renders

    Mlansdell

      This is weird... I'm getting individual hidden black frames added to the end of my renders...

       

      For instance, a 6 second composition rendered out of AE (start timecode 0:00:00:00, ending at 0:00:05:24) shows in Premiere project window as 6 seconds long, and as 6 seconds on the timeline. However, in the source window it is possible to pull out to reveal frame 0:00:06:00 which is black. This frame can't be pulled out on timeline. It would be no problem but I'm making graphics for a live awards show and the way these shows work is to hold on the last frame of each graphic until the next graphic is queued up. The media server that runs the event does see these black frames and so the holds are coming up as black.

       

      I've attached a screenshot showing the problem frame in the Premiere Source window.

       

      Screen Shot 2016-09-30 at 11.12.24.png

       

      I'm using AE 13.7.2.3 on an iMac (Retina 5K, 27-inch, Late 2014), 4 GHz Intel Core i7, 32 GB 1600 MHz DDR3, AMD Radeon R9 M295X 4096 MB running Yosemite 10.10.5

       

      I've also tried this in AE 13.8.1.38 on my MacBook Pro (Retina, 15-Inch, Late 2013), 2.3 GHz Intel Core i7, 16 GB 1600 MHz DDR3 running El Capitain 10.11.6, with the same result.

       

      I don't have long to sort this problem, the point at which things are loaded on to a media server is quite late in the process so any thoughts at all about this would be appreciated!

       

      Cheers,

       

      Michael

       

      Message was edited by: Michael Lansdell to add info about trying to emulate problem on an additional system and version of After Effects.