2 Replies Latest reply on Sep 30, 2016 11:47 AM by Roei Tzoref

    really bad lag

    nbarber1

      Specs:

      CPU: AMD FX-8350 4.0GHz 8-Core Processor

      RAM:Corsair Veangence 16GB (4x4) DDR3

      GPU: Sapphire Radeon R9 270X 4GB Dual-X Video Card

      Windows 10 Education

      CS2015

       

      PC performance while running:

      CPU 50-65%

      RAM 50-70%

      GPU 40-60%

       

      So I make music, and I download music spectrum templates, insert my music in the designated location, the push play. Almost instantly it drops to like 2 FPS and the audio gets really slowed down as well. I cant see what it will look like unless I export it (which takes hours) without looking at it first which if something messes up then RIP. I've tried looking at the link Adobe has posted in a couple other forums and that didn't solve the issue.

      Any help appreciated.

       

      This link does not help

      Improve performance in After Effects

       

      Ive tried disabling the mercury thing (I have 2 screens, when I get back to my room I will try it after unplugging the 2nd but I saw they said they patched it on Mac back last year so i dont know if its fixed for Win10 or not. So if that works I will let you know, otherwise I am at a loss...)

        • 1. Re: really bad lag
          Roei Tzoref Adobe Community Professional

          CS2015

          what exact CC version? all the numbers please

           

           

          PC performance while running:

          CPU 50-65%

          RAM 50-70%

          GPU 40-60%

          looks about right

           

          insert my music in the designated location, the push play. Almost instantly it drops to like 2 FPS and the audio gets really slowed down as well.

          Ae can't give a real time playback (hit play and watch without calculating first) for layers with effects without caching first, so you should manage expectations. it needs to calculate the effects or whatever you got there. if the audio is slowed down because of not real time playback you can press here under preferences. this is my default

          other then that keep in mind Ae is rarely real-time. what you can do is set your preview panel to a setting that suits your workflow. for me it's this.

          it caches the frame, it turns green, not I can playback by pressing again over the green cached frames.

           

          my spacebar settings are for already cached frames so it can play instantly provided that the bar is green (frames are cached) and no Audio.

          read here and find which settings suits you. the latest version offers more preview flexibility than ever:

          Preview without rendering in After Effects

           

          if you still have trouble try to focus on what exactly is the problem and give specific details: how long is your composition, what resolution, which effects etc/

          • 2. Re: really bad lag
            nbarber1 Level 1

            Thanks, I appreciate it. When I get home I will definately try this. In the mean time it is 2015.3 i believe. Version 13.8.1