0 Replies Latest reply on Oct 4, 2016 9:39 AM by julied287

    extension manager failing to recognize latest indesign

    julied287 Level 1

      i have the latest version of indesign, yet when i try to manage an add on via extension manager, its saying "extension cannot be installed, it requires indesign version 8.0 or greater".  Help??