2 Replies Latest reply on Mar 6, 2009 10:20 AM by my nick name here

    Loading Flash Player for Kuler

    Popes_hat
      I am not able to use the Kuler site anymore because when I load the site, I get a flash message stating that I need to download the most recent version of the Flash Player 10. I already have Flash Player 10 installed on my machine and no other sites require this upgrade. I have tried reloading the Flash Player 10 but with no success. Any thoughts?