1 Reply Latest reply on Oct 5, 2016 8:02 PM by Geoff the kiwi

    Lightroom 6 is not responding anymore.

    alexandert10363330

      I have had Lightroom 6 for quite a while, and it had worked flawlessly.  However, recently my iMac (27-inch, Mid 2010) screen blacked out for several weeks.  I finally decided to take the computer to Apple for a check-up.  To them, it seemed like a simple P-Ram Zap.  A few taps on the keyboard, and a diagnostic secret keystrokes, that I never knew, and poof, my screen was up and running again.  This weekend, my Lightroom would not open, and when I left clicked the Lightroom icon, it read "Application Not Responding". 

       

      I have tried option + shift, to reset the preferences, nothing happened.

      I have tried Disk Utilities's First Aid's: 1) Verify Disk Permissions, 2) Repair Disk Permissions, 3) Verify Disk, and 4) Repair Disk, nothing helped.

       

      What am I doing wrong, and is there another method of getting the program up and running again?

       

      Much Mahalo