4 Replies Latest reply on Oct 6, 2016 10:23 AM by Axel Matt

    Wacom Tablet Problems in Lightroom 6

    BaldEagle63

      Hi Guys,

      I've recently upgraded from Lightroom 5.7 to Lightroom 6 (Standalone - don't want to use the Adobe subscription mullarky ;) ) and am having a few problems with my Wacom Bamboo.

       

      Specifically with the spot healing brush - when I try and draw a shape to be healed, the on screen graphics lags terribly and quite often draws further lines - although I've lifted the pen from the tablet..

      If I turn off the "Use Windows Ink" option in the Bamboo driver/properties, then it performs much better, but then I have no pen pressure capabilities with any adjustment brushes..

       

      I know the Bamboo isn't a "professional grade" graphic tablet - but it works absolutely fine with 5.7 - it's just with 6 that I'm getting this strange problem.

       

      Tried turning the graphics acceleration on and off, doesn't make any difference.. as I said, only turning off windows ink seems to relieve the problem...

       

      Anyone else got/had any similar issues? Anyone got any suggestions how I can overcome the problem? (without turning off windows ink)

       

      Cheers,

      Baldy ;)

        • 1. Re: Wacom Tablet Problems in Lightroom 6
          Akash Sharma Adobe Employee

          Hi Baldy,

           

          Could you please ensure that you have updated to the latest version of Lightroom 6.7

           

          Regards,

          Akash

          1 person found this helpful
          • 2. Re: Wacom Tablet Problems in Lightroom 6
            BaldEagle63 Level 1

            Hi Akash,

            Thanks for your answer, unfortunately I have already updated to 6.7 (sorry, probably should have said in my post) and it made no difference to the problem!

             

            In addition I have checked the Wacom drivers (they are the latest), made sure Windows (Win 7 64-bit) is fully patched and there are no updates available for Windows Ink...

             

            Regards,

            Baldy

            • 3. Re: Wacom Tablet Problems in Lightroom 6
              trshaner Adobe Community Professional & MVP

              BaldEagle63 wrote:

               

               

              Specifically with the spot healing brush - when I try and draw a shape to be healed, the on screen graphics lags terribly and quite often draws further lines - although I've lifted the pen from the tablet..

              If I turn off the "Use Windows Ink" option in the Bamboo driver/properties, then it performs much better, but then I have no pen pressure capabilities with any adjustment brushes..

              I'm seeing a similar issue with my Intuos 4 Medium USB tablet with LR CC 2015.7 on my Windows 7 system. Latest Wacom drivers and Windows 7 updates are installed. In my case the Heal brush works fine when painting over the area I want to fix. It's when I move the sample area spot to a location much further away that I see the behavior you mention. I also have LR 5.7.1 installed and see the same behavior. I normally don't use a sample area that is very far away from the area being repaired so never had issue until I tried it today.