0 Replies Latest reply on Oct 13, 2016 3:18 AM by steveb37065182

    New to e books

    steveb37065182

      Virgin territory

      Bought an ebook.  Downloaded DE and accompanying files all of which were dormant. Realized they needed unblocking. Now get error message "to run this application you must install one of the following versions of the .NET Framework v4.0.30319"   Went to Adobe help chat room, what a waste of time.  Anyone any ideas please.  I'm running Windows Vista business. Steve