5 Replies Latest reply on Oct 19, 2016 12:12 PM by djt15456965

    Tools Menu

    djt15456965

      In Adobe Acrobat Pro (10.1.1), I click on “Tools” to reveal “Pages,” “Content,” “Forms,” “Action Wizard,” “Recognize Text,” “Protection,” and “Sign & Certify.”  When I click on any of those, the small triangle arrow turns to indicate a sub menu is present, but no sub menu appears.  Please help me fix that.  Operating System: Mac OS 10.10.5

        • 1. Re: Tools Menu
          Tariq Dar Adobe Employee

          Hi djt15456965 ,

           

           

          Firstly, i would suggest you installing any pending updates for Acrobat X.

          This issue could be the result of missing/corrupted fonts. There are different tools for Mac to check corrupted fonts.

           

          Regards,

          Tariq Dar.

          • 2. Re: Tools Menu
            djt15456965 Level 1

            Tariq,

             

            Found an update, installation successful, problem persists.  I don't think corrupted fonts is the issue.  See below.  In the first image (found on line), that little triangle/arrow before "Content" is facing down, revealing the Content menu.  When I click on "Content," or any other heading, the little arrow points down, but no menu pops up.

             

            Thanks for your help.

             

            DJ

            • 3. Re: Tools Menu
              Karl Heinz Kremer Adobe Community Professional

              What version do you have installed now? The last release of Acrobat X is 10.1.16. As far as I remember (the release notes for Acrobat X are no longer available on Adobe's web site) Mac OS X 10.10 was never officially supported by Acrobat X, so if you are not running that latest version 10.1.16, upgrade to that and see if that fixes the problem.

               

              If it does not, I would uninstall Acrobat completely from the system, and re-install from scratch. Unfortunately, there is no "Cleaner" application for Mac OS X as is available for Windows, so you may have to do some manual cleaning up on your computer to remove traces of Acrobat before you re-install.

              • 4. Re: Tools Menu
                Test Screen Name Most Valuable Participant

                If this happens for one specific file or kind of file, maybe it is protected or otherwise unsuitable for what you want to do. If it's a public file, please share the URL.

                • 5. Re: Tools Menu
                  djt15456965 Level 1

                  Sorry for taking so long to reply; the "Reply" button went away, and I just figured out how to get it back.

                   

                  I tried Test Screen Name's recommendation and opened another file.  I hit "Tools" in the just-opened file, the "Protection" sub-menu came up without any action from me, and there was nothing I could do to either close that or open another, no matter what I clicked on.

                  Screen Shot 2016-10-19 at 8.54.02 AM.png

                  Remarkably, at the same time I clicked on "Tools" of the just-opened file, the "Tools" menu on the original file (still partially visible behind the new file) expanded to show the "Content" sub-menu.  Again, with no control over closing that section or opening others.  

                  Screen Shot 2016-10-19 at 9.05.21 AM.png

                   

                  I tried replicating; different but similarly strange things happened. Is reinstalling, as Mr. Kremer suggested, the only solution?