2 Replies Latest reply on Oct 14, 2016 1:32 PM by fastbird01

    Computer Restarted and LR looks like new install

    fastbird01

      My computer was running extremely slow. So, I closed everything and restarted the computer. Now, LR CC looks like it is a new, clean install.

       

      No Catalog

      No Collections

      Zero images previously imported

       

      iMac running OS-X 10.10.4 with LR CC

       

      I looked for an .lrcat.zip and found nothing. I found a .lrcat and it was empty.  I've been running LR CC for a month and have 8,000 images in this machine in a half dozen collections.  Now, when I start LR CC, it's like it never ran on this iMac before.

       

      I was half way through editing about 800 images from this current import. The only thing that seems possible is to start over.

       

      Help!

        • 1. Re: Computer Restarted and LR looks like new install
          dj_paige Level 9

          You have obviously opened an empty catalog file. You need to find the catalog file with your 8,000 images. Please try these steps:

           

          1. In Lightroom, use the menu command File->Open Recent and open each catalog listed there until you find the catalog of interest.
          2. If that doesn't work, then use your operating system's search feature to find all files whose name ends with .LRCAT. Double-click on each one found to open it in Lightroom to see if it is the catalog file you want.
          3. If none of that works, restore a recent backup of your catalog file.
          • 2. Re: Computer Restarted and LR looks like new install
            fastbird01 Level 1

            I tried these with no luck.

             

            1. Recent did show a single collection from an import last week.  Not the current one or the others.

            2. the only .LRCAT that shows up anywhere in my Finder is the one showing in #1. 

            3. Did a search and found .LRCAT.zip but that had the single collection from #1

             

            Tried restarting again. No luck.