1 Reply Latest reply on Oct 17, 2016 12:13 PM by m_vargas

    Mac OS 10.8.5 still running, should I even try installing Flash 23?

    cynthiab26

      I am still running Mac OSX 10.8.5 on my MacBook Pro due to several software programs I'm still using that aren't supported past that point. I'm getting the messages about Flash not working in my browser now, I'm on Firefox 48.0.2. I looked at the Flash Player update and it says it requires Mac OSx 10.9 and later. I'm not sure what will happen with Flash if I try and install the newest version anyway. Flash Player will still run right now - I have Flash 22.0.0.192. I don't want to try and update it and then lose it completely.