2 Replies Latest reply on Oct 16, 2016 4:20 PM by Ron E

    Installing Lr6, OS not supported (says I'm running Windows Vista when I have Windows 7)

    Ron E

      I got tired of trying to upgrade Lr5 to Lr6 by downloading upgrades, so I went and bought the Lr6 program.  I popped the CD into my computer to install it and I get the following message:

       

      OS requirements not met

      - Windows Vista not supported

       

      Problem with this is that I'm running Windows 7.

       

      How can I get around this and get the program loaded onto my computer?