13 Replies Latest reply on Apr 19, 2017 9:43 AM by Karl Heinz Kremer

    How do I turn off BOLD when editing in Acrobat Pro DC?

    davek64472545 Level 1

      There is a document I am editing and can't turn off the "bold" option in the format box.

      The text I am editing is not bold and it is a font that is included in Acrobat.

      I have tried changing fonts and even "adding text" and text still comes out "bold".

      Maybe it's something dumb but I need to get this document done.