5 Replies Latest reply on Oct 25, 2016 8:40 AM by kglad

    Caught in a constant circle of opening Lightroom / Sign in hell!

    peterm12022261

      Background:

       

      I originally signed up for CC Photography subscriptions which I paid monthly for a year. Towards the end of the year I cancelled the membership so that it did not auto renew. I did not uninstall the software when I cancelled my original subscription, I just didn't use it. Now, a year later I need to start using Lightroom and Photoshop again, so purchased a new 1 year (paid monthly) subscription.

       

      I can log onto my account at adobe and see that I have a creative cloud photography plan running for 1 year with a renewal on 19th October 2017.

      I can also see that the payment has been made and that my mac is listed as the only activated device.

      So far, so good....

       

      The problem:

       

      The first thing I did was to download some images into Lightroom, which I was able to do without an issue.

      I then moved to the develop module and was told that my software was not registered / was not available? To be honest I can't remember the exact message I got, but it said I needed to buy / register the software and then I could use it fully. Which I could do through the sign on option in the help menu.

       

      So, I tried to do this and was able to sign in using my adobe id and password. (Note: the id is the same as the original cancelled subscription although the password was changed to a new one when I signed up for the new subscription). This appeared to work OK but when I tried to go into the develop module I got the same message that I could not use it because it was not registered software...

       

      I closed everything down and restarted my mac (I've been in IT a long time so this seemed like a good move!), but now I could not even get into Lightroom or Photoshop.

       

      When I try to load the software I enter the following constant circle . . .

       

      (*** the point I get taken back to as referred too below)

      When I try an open Lightroom or Photoshop I get a screen saying "Sign In required Please sign in with your Adobe ID <my email address> "
      It also shows a "(Not your Adobe ID?)" link and then lists some Terms and conditions for trial software and some info about the "data we collect"...

      At the bottom of the screen is a single "Sign in" button, which I press....

       

      Having pressed the "sign in" button another screen opens saying "Thank You, Creative Cloud Photography will now be licensed for <my email address> click continue to enjoy the software", so I click continue and I am taken back to the first screen, (at point *** above).

       

      What else have I tried:

       

      1. On the first screen I have tried taking the "(Not your Adobe ID?)" link, and then logged in again using the same ID and password and then tried again. This gave me the same problem.

       

      2. I have tried closing everything down, restarting my mac, and then trying again and the same problem exists.

       

      3. I have tried closing everything down, restarting my mac, logging into my account on adobe.com and taking the download the software option and waited for Lightroom and Photoshop to download and update etc. and then tried again and the same problem still exists.

       

      Where next:

       

      I would like to use the software that I have signed up and paid for, but Adobe telephone support doesn't work at the weekend, so I thought I would try here.

       

      Thanks for taking a look, Peter