3 Replies Latest reply on Oct 25, 2016 7:02 AM by Szalam

    Pixel Motion Blur suddenly not working

    cando73

      I've been working on an AE project for the last few days and discovered the Pixel Motion Blur effect which is terrific. However when I opened the file this morning two strange things have happened since yesterday:

      1. I had applied this effect to a few layers in my comp which also had Element 3D applied to them higher in the stack but the Pixel Motion Blur effect no longer appears in the Effect Controls window beloe the Element 3D effect. Yet the Pixel Motion Blur effect is clearly still being applied to these layers as is evident in the preview.
      2. Now when I try to apply the Pixel Motion Blur effect to new layers which have Element 3D, the whole layer just goes black.

      I think there may have been an update to AE overnight which may be affecting this. I can't work out how to check this though as when I click the Help menu the 'Updates' item is greyed out and not selectable.

      Is there a way to roll back to the previous version to see if this fixes it? I have Creative Cloud CC on a Windows 7 system.

      Thanks.

        • 1. Re: Pixel Motion Blur suddenly not working
          Roei Tzoref Adobe Community Professional

          Updating you software is a good thing. What is your current Ae version? Sounds like a performance issue. I would try to clear all cache (edit->purge>all). see if this issue petsists. Try to isolate this problem: one layer, with or without E3D. if this still happens try resetting your Ae preferences.

          • 2. Re: Pixel Motion Blur suddenly not working
            cando73 Level 1

            Thanks for the response.

            My current AE version is 13.8.1.38

            Cleared the cache which did not help.

            The effect does work on other layers but just not on E3D layers.

            Not sure how to reset my AE preferences but I don't even think I've altered them from the default settings anyway.

            Still stumped. I noticed that the 'Adobe Creative Cloud' folder under C:\Program Files (x86)\Adobe\ was last modified on the date this all seemed to change (23rd Oct) indicating some sort of possible update yet the AfterFX.exe file was not modified on that date.

            • 3. Re: Pixel Motion Blur suddenly not working
              Szalam Adobe Community Professional & MVP

              To reset your preferences on Windows:

              1. Press Ctrl+Alt+Shift  while the application is starting.

              2. A dialog box launches asking you if you want to delete your preferences file.

              3. To also restore default keyboard shortcuts, Alt-click the OK button.