7 Replies Latest reply on Oct 23, 2016 7:00 PM by Just Shoot Me

    Lightroom CC "File Access Denied"

    florenciab89755902

      I'm hoping to get some help on an issue I've been having for several days now. My catalog and all of its files are located on an external hard drive that I use to work on Lightroom back and forth from my MacBook and iMac. I've been working back and forth like this for several months and a few days ago I got the problem whenever I want enter the develop module of certain photos, "file access denied" and I can't edit the photos. This only occurs on certain photos. I first got this message on my MacBook and when I tried to open the photos on my iMac I was able to access the files and edit them in my catalog with no problem.

       

      Likewise, I imported some photos on my MacBook and whenever I try to edit them on my iMac, my access is denied. I've checked about a million times to make sure my external drive has permissions set to "read and write" on both computers but I still get access denied.

       

      Additionally, whenever I try to back up my catalog using my laptop I get the message that my permissions don't allow file backup but when I check, those permissions are definitely there.

       

      Upon importing photos on the iMac, I get the message that the files are not writeable or theres not enough free space on my drive which is ridiculous; I have about 130GB of storage available. However, I don't have any problems importing photos on my laptop. I have no idea what could have caused this strange behavior from Lightroom out of nowhere. I've searched everything on the web that might explain what went wrong but I've found nothing. I've tried restarting my computer, relaunching my lightroom catalog, optimizing my catalog...

       

      I'm working on a MacBook Pro and an iMac both updated to macOS Sierra, the newest software that was released not too long ago. I have never used my catalog on Windows. Lightroom is updated to the latest version. Any help would be greatly appreciated.