8 Replies Latest reply on Nov 2, 2016 7:42 AM by Marc in DC

    LR6 not responding

    Marc in DC

      I have had repeated problems with LR6 hanging up, that is, not responding shows up and then the only way forward is to exit LR6 and restart.

      I am using an HP PC with Windows 10.

      I never had the problem until recently, namely Friday October 21, 2016 and cannot think of anything new or different in my procedures.

      (Although I did download, then uninstall, a viewer file to try and open an old .pic file that was unreadable by Windows 10.)

      Until then, everything worked OK.

       

      I've tried the following without success:

      Restart LR6.

      Restart my PC.

      Update LR6 from 6.4 to 6.7.

      Use old Lightroom Preferences files from before 21 October.

      Uninstall Lightroom and re-install from DVD to 6.0.

      Updated LR6.0 to 6.7.

       

      At each step, after awhile, I ran into no responding and whirly timer and sometimes Windows 10 would force me to exit LR6 and others times I had to  exit manually.

      Most common occurrence to set it off is switching to new directory in left panel.

       

      MHB