1 Reply Latest reply on Oct 25, 2016 2:25 AM by Snakes350

    Premiere Elements 11 will not open editor - has stopped working

    Snakes350

      This software has worked fine until a recent OS crash (Windows 10 Home - 64 bit).  Now, when I try to open the editor, I get this warning message:-

      elements.jpg

      I have researched all similar posts and tried the possible solutions without success.  I have tried uninstalling all Adobe products and reinstalling them.  I have tried reinstalling Microsoft Visual C++ 2012 Redistributable (64bit).  I have checked the Event Viewer and here are the Window Logs for Application errrors:-

       

      Faulting application name: Adobe Premiere Elements.exe, version: 11.0.0.0, time stamp: 0x5041d43d

      Faulting module name: dvacore.dll, version: 11.0.0.0, time stamp: 0x50408171

      Exception code: 0xc00000fd

      Fault offset: 0x00000000000e0dfb

      Faulting process ID: 0xb5c

      Faulting application start time: 0x01d22e0aebb7bc49

      Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 11\Adobe Premiere Elements.exe

      Faulting module path: C:\Program Files\Adobe\Adobe Premiere Elements 11\dvacore.dll

      Report ID: 779a27ca-ab1c-4b10-b8d0-bd2f0bf99deb

      Faulting package full name:

      Faulting package-relative application ID:

       

      The next one stated:-

       

      Faulting application name: Adobe Premiere Elements.exe, version: 11.0.0.0, time stamp: 0x5041d43d

      Faulting module name: dvacore.dll, version: 11.0.0.0, time stamp: 0x50408171

      Exception code: 0xc00000fd

      Fault offset: 0x00000000000e0dfb

      Faulting process ID: 0x2410

      Faulting application start time: 0x01d22e0b33f6cb44

      Faulting application path: C:\Program Files\Adobe\Adobe Premiere Elements 11\Adobe Premiere Elements.exe

      Faulting module path: C:\Program Files\Adobe\Adobe Premiere Elements 11\dvacore.dll

      Report ID: a6889eb1-b70b-4bb9-bcc4-5e603c66222d

      Faulting package full name:

      Faulting package-relative application ID:

       

      The two, next after several attempted fixes stated:-

       

      Activation of application Microsoft.WindowsAlarms_8wekyb3d8bbwe!App failed with error: The app didn't start. See the Microsoft-Windows-TWinUI/Operational log for additional information....AND...Activation of application Microsoft.windowscommunicationsapps_8wekyb3d8bbwe!ppleae38af2e007f4358a809ac99a64a67c1 failed with error: The app didn't start. See the Microsoft-Windows-TWinUI/Operational log for additional information.

       

      So I then checked that log and found the following four reports:-

       

      Activation via contract helper of the app Microsoft.WindowsAlarms_8wekyb3d8bbwe!App for the Windows.BackgroundTasks contract failed with Server execution failed.

      Activation of the app Microsoft.WindowsAlarms_8wekyb3d8bbwe!App for the Windows.BackgroundTasks contract failed with error: The app didn't start..

      Activation via contract helper of the app microsoft.windowscommunicationsapps_8wekyb3d8bbwe!ppleae38af2e007f4358a809ac99a64a67c1 for the Windows.BackgroundTasks contract failed with Server execution failed.

      Activation of the app microsoft.windowscommunicationsapps_8wekyb3d8bbwe!ppleae38af2e007f4358a809ac99a64a67c1 for the Windows.BackgroundTasks contract failed with error: The app didn't start..

       

      Can anyone suggest any solutions.