15 Replies Latest reply on Nov 4, 2016 6:38 AM by whsprague

    Premiere Elements 13 Not Opening

    lenf56

      Hi,

       

      I have Adobe Premiere Elements 13 and Photoshop Elements 13.

       

      Recently my Windows 7 64bit system became unstable so I had to reinstall it, I have also installed all windows updates and hardware drivers are up to date.

       

      Before on my old Windows 7 64bit system Premiere Elements 13 worked with no problems.  No hardware changes have been made to my system except for a new 525GB Crucial SSD hard drive which is my windows C drive, before I had a 1TB HDD drive.

       

      Now after I reinstalled Adobe Premiere Elements 13 and Photoshop Elements 13, Photoshop Elements 13 works with no problems but Premiere Elements 13 does not work at all, when opening Premiere Elements 13, I get this error "Adobe Premiere Elements 13 has stopped working A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."

       

      Here is the error code below:

      Problem
      signature:

        Problem Event Name: APPCRASH

        Application Name:         Adobe Premiere Elements.exe

        Application Version:     13.0.0.0

        Application Timestamp:              54065543

        Fault Module Name:    UIFramework.dll

        Fault Module Version: 13.0.0.0

        Fault Module Timestamp:          540643c0

        Exception Code:             c00000fd

        Exception Offset:           000000000012d5b7

        OS Version:      6.1.7601.2.1.0.768.3

        Locale ID:           2057

        Additional Information 1:           a499

        Additional Information 2:           a49919712423ef8638637eefcce0bd77

        Additional Information 3:           7a0e

        Additional Information 4:           7a0eb8c0e488ad74c374e7a14298f60a

       

      I have followed all the online troubleshooting tips I can find on the Adobe website including turning off my antivirus software before I installed or ran Premiere Elements 13, I have re-downloaded and uninstalled and re-installed Premiere Elements 13 a couple of times and I still get the same error.

       

      So what I did was to download the latest Adobe Premiere Elements 15 and installed that the same way I did with Adobe Premiere Elements 13 and when I ran Adobe
      Premiere Elements 15 it works perfectly with NO errors. So something is wrong with Premiere Elements 13.

       

      Please can you help with this problem as I have quite a lot of unfinished videos to be finish.

       

      Kind regards

      Len