3 Replies Latest reply on Oct 27, 2016 10:40 AM by mahnazs61698102

    System fonts not displayed in Muse

    mahnazs61698102 Level 1

      I use Adobe Muse Version 2015.2.1.21 but I cant see my system fonts in font category!

      The Web fonts and standard fonts are OK. But system fonts are not.

      I have installed all fonts that I need in my operation system( Windows 10).

      Please help me.

       

      Untitled.jpg

        • 1. Re: strange system fonts problem!
          Kratika Agarwal Adobe Employee

          Hi Mahnaz,

           

          Please try below steps and see if it helps:

           

          1. Close Muse and rename the folders named tk1 and tk2 in the following location

          %appdata%\com.adobe.AdobeMuseCC.2015.0\Local Store. You can type this in the Path bar at the top of the Windows Explorer window

          2. Launch Muse and add the font again.

           

          Thanks

          Kratika

          • 2. Re: strange system fonts problem!
            Pavel Homeriki Adobe Community Professional

            This problem occurs if you have installed in at least one buggy font. The only way that will solve the problem - to remove all of the fonts that can be removed. In the future, install fonts according to one and check in Muse. If you are installing another font and system font no longer visible, remove this font. Best Practice - installed in the system only those fonts that you want to see how web fonts in Muse. To work with all the other fonts in other applications using the font manager. Do not install them in the system. It would be better for your system and for the Muse.

            • 3. Re: strange system fonts problem!
              mahnazs61698102 Level 1

              Thanks for attempts to help me but my problem has solved easy as possible.

              in font setting (control panel in windows) go and uncheck "hide fonts based on language settings".

              Easy!

              1 person found this helpful