1 Reply Latest reply on Oct 31, 2016 6:56 PM by petergaraway

    Lightroom mobile create a video in clip not working.. error alert

    ablethought

      Hi

      I am trying to "create a video in clip" from Lightroom mobile.

       

      upon selecting this option on a collection in Lightroom, Adobe clip will open and I will get an error that says..

       

      "Alert some Lightroom media not added"

       

      all of of the photos contained in the clip were taken with my iPhone 6s and I'm running ios 10.0.2 and newest clip and Lightroom mobile updates.

       

      i have tried a collection with only 1 photo and will still get the same error.

       

      Though the error says some Lightroom media was not added.. all of the Lightroom media will not add.

       

      Im not doing anything crazy.. just trying to make a movie from some pics.

        • 1. Re: Lightroom mobile create a video in clip not working.. error alert
          petergaraway Adobe Employee

          Hi Able,

           

          To be clear, you're saying that no photo's will come into Clip project from Lightroom? This error message should only occur if you have a video file in your collection or your collection contains more than 100 images.

           

          A few things to verify:

           

          • Can you import images from Lightroom within Clip? 
          • Make sure you're signed into both Lightroom and Premiere Clip with the same Adobe ID.
          • Try signing out and back into each app - If that doesn't work, can you try deleting and reinstalling the apps?

           

          Thanks,

           

          Peter Garaway

          1 person found this helpful