0 Replies Latest reply on Oct 30, 2016 6:15 PM by sm21864245

    Unable to load version 4.5 on MAC

    sm21864245

      I was using version 4.5 on a MAC (OS X El Capitan).  Everything seemed to work the first few times I tried to borrow a book, but now when I try to open the ACSM from my public library, I get the following message:

       

      Unable to download

      Error getting License. License Server Communication Problem:

      E_IO_CANNOT_OPEN

       

      I have no problems on my PC (version 1.7.2) but this is not available for MACs.  I found other posts which indicated the solution was to use version 1.7.2 of Digital Editions.  I uninstalled version 4.5 and tried to install versions 2.0.1 and 3.0 but the installations failed.  I went back and tried to install version 4.5 and that has now failed.