2 Replies Latest reply on Oct 30, 2016 6:06 PM by Rick Gerard

    After effects typing/naming error

    gillesdesmadrille

      Hi everybody,

       

      for the past few days I'm having trouble changing the name of layers.. whenever I change the name of a layer or a comp, the original name immediately disappears and the new name I'm typing is being cut of at the top (see picture).

      At first I didn't think this was a big problem, but after a while I noticed that this also seems to be having an effect on expressions because when I try to parent a layer that has a changed name, I always get an expression error that the layer does not exist. But when I parent two layers with a standard name it doesn't give any errors...

      I have tried re-installing after effect and deleting all the preferences and workspaces etc. but nothing has changed...

       

      All help is more than welcome! Thanks!

       

      Schermafbeelding 2016-10-30 om 18.56.27.png

      Schermafbeelding 2016-10-30 om 22.49.35.png

      I just tried to parent the position of the solid in the picture above to the position of the null (very basic stuff) but it always give me this error.. pretty frustrating.