0 Replies Latest reply on Dec 7, 2008 6:39 PM by rfiroz

    Error when launching Flex Builder 3

    rfiroz
      Hello,

      I'm new to flex and just downloaded the trial version of Flex Builder 3. When launching the builder, I get the following error in the log. What am I missing?

      !SESSION 2008-12-07 21:08:26.880 -----------------------------------------------
      eclipse.buildId=unknown
      java.version=1.5.0_11
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Command-line arguments: -os win32 -ws win32 -arch x86

      !ENTRY org.eclipse.equinox.app 2008-12-07 21:08:35.292
      !MESSAGE Product com.adobe.flexbuilder.standalone.product could not be found.

      !ENTRY org.eclipse.osgi 4 0 2008-12-07 21:08:35.472
      !MESSAGE Application error
      !STACK 1
      java.lang.RuntimeException: No application id has been found.
      at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer. java:236)
      at org.eclipse.equinox.internal.app.EclipseAppContainer.start(EclipseAppContainer.java:98)
      at org.eclipse.equinox.internal.app.Activator.addingService(Activator.java:112)
      at org.osgi.util.tracker.ServiceTracker$Tracked.trackAdding(ServiceTracker.java:1064)
      at org.osgi.util.tracker.ServiceTracker$Tracked.trackInitialServices(ServiceTracker.java:926 )
      at org.osgi.util.tracker.ServiceTracker.open(ServiceTracker.java:330)
      ....

      Any help is appreciated.

      Thanks