0 Replies Latest reply on Oct 30, 2016 9:45 PM by vanessac74018966

    Cannot Install Adobe Digital Editions - Mac OS X El Capitan 10.11.6

    vanessac74018966

      I attempted to download an ebook from my library into my existing ADE 3.0 program, which I have done successfully dozens of times, and it could not download (error e_adept_IO). Other help forums indicated I should deauthorize my computer, uninstall ADE 3.0, remove it and all existing ADE files from my computer and empty the trash, then reinstall. I did this, and then attempted to reinstall ADE 3.0 and it says there is an error with installation and I need to contact the software manufacturer. I attempted to install the other versions of ADE as well, and it will not work (same error). I have tried restarting my computer, I checked to ensure I have adequate space on my computer, tried from different browsers, and deleted all ADE files and attempted downloads after each attempt.

       

      PLEASE help. This is the only way I can download ebooks and I'm very frustrated with this process.