31 Replies Latest reply on Dec 5, 2017 4:49 PM by Rika O

    Digital Editions to kobo

    eileenp65530294 Level 1

      My books from the library get to digital editions but can't get them to load to my kobo. What do I need to do?

        • 1. Re: Digital Editions to kobo
          Nanaky Level 5

          What happens when you try to transfer?

          • 2. Re: Digital Editions to kobo
            glenc2026584 Level 1

            I'm having a similar problem But I can't open the suggested advice that you received from the forum. How do I do that?

            • 3. Re: Digital Editions to kobo
              andreas92303507 Level 1

              I am having the same problem. It worked fine last week and now I am getting an error message that I am not authorized to copy the book. This is a book from the library.

              I uninstalled 4.5 and re-installed 3.0 as I read a thread saying that worked. It did not for me.

              Please provide a real answer/solution/steps to correct.

              • 4. Re: Digital Editions to kobo
                roelv75418367 Level 1

                my kobo device cant get an authorisation computer: it is an activationserver problem. what can you do?

                • 5. Re: Digital Editions to kobo
                  etherwork Level 1

                  I too am having the same problem since updating KoboGlo and ADE to the latest versions.

                   

                  I've updated, sync'ed, rebooted, logged-off, logged-on, deleted, re-uploaded Digital Reads and/or Kobo several times. I have removed the library books and re-uploaded them. I also did a factory reset on the Kobo (therefore removing all of my books) But still, after each time, I get the message "Your eReader is not authorized to open this book [and] is protected by Adobe Digital Rights Management (DRM). Because you previously deauthorized your eReader, you need to re-import the book using Adobe Digital Editions (ADE)". 

                   

                  Before doing the factory reset, the only thing that changed was that suddenly, a library book that I was able to read began to display the "not authorized" message.

                   

                  Note that I am able to read the books on my computer. They are just not showing in Kobo.

                   

                  Please provide a real solution to this, rather than claiming that "What happens?" is the correct answer.

                  2 people found this helpful
                  • 6. Re: Digital Editions to kobo
                    etherwork Level 1

                    After perusing this forum for other possible fixes, and reading the replies to javastop's question in March of this year, on this very subject (https://forums.adobe.com/thread/1499879), I called the 800 number provided by jackieg: "you might want to give Kobo a call...Please give us a call at 1 (800) 368-5390 from 9 AM to 9 PM, 7 days a week"

                     

                    I spent quite a long time with Theodore, who was very willing to assist. He walked me through the very steps that I have gone through several times on my own (removing Kobo authorization, removing ADE authorization, re-authorizing ADE, re-authorizing Kobo, ascertaining that the library books were indeed in the Kobo and that the annoying message was still present for each book). He then put me on hold for about 3 minutes, only to return to tell me the bad news: This is a known issue (duh...) and that there will be an update within 48 hours.

                     

                    Fingers crossed that the update will fix the nightmare. I really don't want to have to go back to hardcover library books. They're not nearly as easy to read at night....

                    • 7. Re: Digital Editions to kobo
                      lisbethb19176722 Level 1

                      I also have the same problem when borrowing books from a public library with my Tolino Vision 4 HD. The Tolino is an e-book reader sold here in Europe and is also manufactured by Rakuten Kobo Inc. I have tried the same steps as described by Etherwork, but with no luck whatsoever. I even deleted the Adept registry key (as described in another thread) in the Windows Registry and downgraded from ADE 4.5 to 3.0 but it didn't help.

                       

                      I only get the error message "An error occurred while loading your file. The file is presumably damaged and cannot be opened. Please contact customer service." Frustrating, to say the least...

                       

                      I now put my hope to Kobo (and Adobe?) with all fingers crossed so they will fix this annoying bug once and for all for both the Tolino and Kobo e-book readers.

                      • 8. Re: Digital Editions to kobo
                        janm65445671 Level 1

                        I have the same issue.  There obviously is not an update that fixes this yet.  Has anyone else received a solution?

                         

                        This is extremely frustrating....

                        • 9. Re: Digital Editions to kobo
                          6-Series Level 1

                          I'm having the same problem. Spent no small amount of time trying to load three library books onto my Kobo, one of which was a renewal. Hopefully the solution comes soon. The public library's clock doesn't adjust to meet glitches in software. 

                          • 10. Re: Digital Editions to kobo
                            janm65445671 Level 1

                            With the patient and very knowledgeable help from the local library staff, we found out it is a problem with ADE 4.5 that Adobe wont fix. So here is what I did. Unauthorize Kobo device and then unauthorize computer in ADE. Uninstall ADE 4.5 and turn off computer to let it remember who is boss - about 3 minutes. Now start fresh. Install ADE 3.0 and authorize your computer. Connect the Kobo and authorize the device. I then shut down the computer to let it put everything in its place (might not be necessary but couldnt hurt). When I turned it on and went through the process of downloading the books from the library and then transferred them to my Kobo, all went well as it had in the past.

                             

                            Kudos to the ladies at the Central Branch of the London Public Library in London Ontario. They know their stuff and how to find the answers if they dont.  I hope this helps everyone else. Lets get back to reading again.

                            4 people found this helpful
                            • 11. Re: Digital Editions to kobo
                              6-Series Level 1

                              Problem corrected. Thank you so much. I followed the instructions provided and my Kobo is back in action. Once installing the earlier version of Adobe Digital Editions from the Kobo website I was able to download and open all of yesterday's "problem" library books.

                              1 person found this helpful
                              • 12. Re: Digital Editions to kobo
                                kristyd65383995 Level 1

                                Having the same problem but just wondering if I get ride of new ADE and load 3.0 will I lose all the library books I downloaded last night?

                                So frustrating!

                                • 13. Re: Digital Editions to kobo
                                  janm65445671 Level 1

                                  Kristy, I was advised to remove those books from my library and after following the above instructions download them again. It worked for me. Hope you can get back to reading again soon.

                                  • 14. Re: Digital Editions to kobo
                                    giselel94405072 Level 1

                                    I have the same problem. This is so frustrating! I do hope either Kobo or Adobe can solve this problem. Ceci est très frustrant, car je ne peux plus transférer mes livres de la Grande Bibliothèque à mon Kobo Glo. J'ai essayé différentes solutions suggérées et rien ne fonctionne. Quelle perte de temps!

                                    • 15. Re: Digital Editions to kobo
                                      kristyd65383995 Level 1

                                      Thanks! I did remove the books from my library and my Kobo is now speaking to ade BUT I cannot download the books I have borrowed nor can I return them and try again. Just have to wait 2 weeks and start again. After my trip    The whole thing took about 8 hours. Good luck everyone.

                                      • 16. Re: Digital Editions to kobo
                                        etherwork Level 1

                                        Since talking to Theodore at Support, there was a brief and tiny window when I was successful at uploading books to my Koboglo HD.

                                         

                                        Alas, the window is closed again. A book that I have borrowed and CAN read on the computer (hardly ideal) is going to expire in 6 days. I was on hold for this book for several days. Perhaps it's a sign from ADE that I shouldn't read the book. But shouldn't that be MY decision, not ADE's?

                                         

                                        As far as I can tell, there has been no update from ADE to resolve this issue. I'm quite reluctant to revert back to 3.0 because I still have one library book that I am able to read.

                                        • 17. Re: Digital Editions to kobo
                                          etherwork Level 1

                                          Please excuse me for replying to myself. The solution that finally worked for me is outlined by Maureen here:

                                          Re: Not able to open library books on my Kobo Glo: "Oops! This document couldn't be opened"

                                          • 18. Re: Digital Editions to kobo
                                            nlindq Level 1

                                            Just adding a note that I recently had this problem crop up with my Aura 2, and downgrading to ADE 3.0 worked. I re-downloaded books I'd already fulfilled through ADE 4.5 to ADE 3.0; copied them to my Kobo from ADE 3.0 and I'm now able to read the books on my Kobo.

                                            • 19. Re: Digital Editions to kobo
                                              etherwork Level 1

                                              Please note that you don't have to downgrade to get kobo to work again. Maureen outlined how to fix it here:

                                              Re: Not able to open library books on my Kobo Glo: "Oops! This document couldn't be opened"

                                              With the following list, I am paraphrasing Maureen's excellent advice that finally released me from my anguish:

                                              1. Delete the problem book(s) from your ereader.
                                              2. Open Adobe Digital Editions on the computer. Check to see if you can read the problem book(s) in ADE. Connect your e-reader.  Erase authorization on ADE (Go to the Help Menu at the top). Erase the authorization for the ereader (go to the side menu of ADE). Keep the e-reader connected to the computer.
                                              3. Go to your public library website and get a NEW book. Upload the new book to ADE. Adobe will then PROMPT YOU for the authorization. If it doesn't, go back to "help" at the top and reauthorize ADE. Go to the side menu of ADE to re-authorize your ereader.
                                              4. Drag the new book into your e-reader. Select "ereader" (ie: NOT all items, or borrowed items, or...). Try opening the book in the ereader area. If it opens there, it's likely that it will open in your e-reader.
                                              5. Re-upload what were the problem book(s) to your e-reader. Again, select "ereader" in ADE and check that the book(s) can be read there.
                                              6. Disconnect your e-reader from the computer. Be able to read your book(s) at last!
                                              4 people found this helpful
                                              • 20. Re: Digital Editions to kobo
                                                Alewiina Level 1

                                                Thank you, THANK YOU!   I just bought a Kobo and couldn't get it to work with a library book and I was getting SO frustrated.  I did everything you said in your comment and IT WORKED.  I can now read the book I borrowed on my Kobo.  Thank you SO MUCH!!!

                                                • 21. Re: Digital Editions to kobo
                                                  kathleenr37732381 Level 1

                                                  This also worked for me, thanks so much!

                                                  • 22. Re: Digital Editions to kobo
                                                    toms62783869 Level 1

                                                    etherwork's post worked for me. Thanks you legend!

                                                    • 23. Re: Digital Editions to kobo
                                                      gordoni72887531 Level 1

                                                      This worked for me. Using a Kobo Aura.

                                                      • 24. Re: Digital Editions to kobo
                                                        RDF Churchas Level 1

                                                        I needed time to know if problem was realy resolved.  It seems to be.  Thank you.

                                                        • 25. Re: Digital Editions to kobo
                                                          m52345jhasdf Level 1

                                                          Downgrading to Adobe Digital Editions 3.0 was the only thing that worked for me. Thanks so much for posting this solution!

                                                           

                                                          Hopefully, Adobe will fix this issue soon. Highly irritating!

                                                          • 26. Re: Digital Editions to kobo
                                                            bernadettes13037035 Level 1

                                                            Hi,

                                                             

                                                            We are currently investigating the issue at our end with ADE 4.5 with Kobo device and once we have any update then I will definitely share it with you. Also, I would like to share few points given below that you should verify at your end while working with ADE 4.5 and Kobo device-

                                                             

                                                            • Make sure that the ereader and ADE are both signed in using the same account.
                                                            • For Windows You may also try to de-authorize ADE by opening registry editor and navigate to "HKEY_CURRENT_USER\Software\Adobe\Adept"
                                                            • Right click the Adept key and choose Delete.
                                                            • For Mac OS, click on Finder and navigate to Go > Go to Folder and type ~/Library/Application Support/Adobe/Digital Editions
                                                            • Drag the activation.dat file to the trash.
                                                            • Relaunch ADE and it will prompt you to sign in with your email address again. Once ADE authorized, try to check the issue again.
                                                            • Also try to de-authorize and reauthorize ADE on your device as well and then check the issue.
                                                            • Try to check with sample eBooks whether you are able to read them on your device. Sample eBooks can be download from- Sample eBook Library | Adobe Digital Editions

                                                            If the above mentioned steps doesn't work, try to perform the below steps and see if that helps-

                                                            • Try to download ADE 3.0 (http://www.adobe.com/support/digitaleditions/downloads.html)
                                                            • De-authorize the ADE on your machine (Windows/Mac) using the instructions mentioned above.
                                                            • Get a book from the library book
                                                            • When prompted, open using ADE (or download- I just said open instead of download)
                                                            • When you try to open the book in ADE, it'll ask you to authorize computer
                                                            • Do the authorization (the same as my Kobo) then transferred the book to your Kobo and see if that helps.

                                                             

                                                            Regards,

                                                            Ajit

                                                            • 27. Re: Digital Editions to kobo
                                                              King Street Pharmacy Level 1

                                                              I have had my Kobo Aura H20 since March 2017.(edition 1). I must say this whole ADE process has been a nightmare. Less than half the time the process worked. I used all the suggestions on Adobe and Kobo, OVerdrive and Library helpsites. As of today Oct 19,2017 I tried again to use older versions of ADE, 2.0 and 3.0.  I updated my Mac to latest OS and Chrome versions recommended months ago.

                                                               

                                                              My Mac computer will no longer install these as Certificate shows expired authorizations Feb 2017. So this is NO LONGER A SOLUTION for me and it did not work anyways even after I updated my Mac computer.

                                                               

                                                              Successful transferring to my reader still worked unpredictably. I borrowed 2 books today at 3 am and transferred to ADE 4.5.6 which is latest version. One book my ereader recognized the DRM and was successful my other my ebook showed error DRM not authorized. I SOUGHT HELP ON MobileRead forum @www.mobileread.com site and applied a recommended patch (not from KOBO) and it did not seem to work so I gave up. I realize that these fixes cannot be guaranteed but I was desparate for a solution that actually worked. Sorry I am too frustrated to post a link. Another user did post a reply just now and I have yet to respond but he has had same problem with ADE.

                                                               

                                                              Now at 7 pm the same day I tried another 2 library books. The same happened. One success and one failure with identical process.

                                                              I finally contacted KObo support again. She said she could reset my DRM auth for my KObo epub purchased books but it was probably a library Overdrive, ADE issue but she had another call earilier with same problem and it seemed to work.  After I got off the phone with her just now, I was able to successfully transfer 2 borrowed books and lo and behold the 2 books that my ebook would not open at 3 am will now open although the device still shows them as black rectangles and no expiry information ???

                                                               

                                                              I am not sure which solution worked, Mobile Read patch or Kobo support resetting my DRM???

                                                               

                                                              Kobo is getting back to me in 24-72 hours. Hopefully I will have no problems but I must say I am not impressed with ADE functionality with my New KOBO AURA H20 first edition as it has caused me months and hours of frustration to the point that now I probably come across as unhinged and not making any sense. I can only take so much frustration before I crack up. This is not my first Kobo. My KObo ARC was essentially a tablet. This I now know as I resorted to reading all my library books on my iPad for months before I could resolve to try to use ADE process with my new Kobo ereader again. KObo is now aware of my frustration. I am sorry for itemizing all my problems here but as both ADE and Kobo are flawed when using Overdrive (now owned by same parent company Rakuten)  to download library books and transfer to my e-reader, I know not what else to do. THe whole transfer process is cumbersome and unreliable!

                                                               

                                                              Hopefully my problems are resolved. I will post and update in a few days.

                                                               

                                                              Regards,

                                                              Sandra

                                                              • 28. Re: Digital Editions to kobo
                                                                dthurton Level 1

                                                                Thank you this worked for me!

                                                                • 29. Re: Digital Editions to kobo
                                                                  MarieOSO Level 1

                                                                  Thank you! This worked for me after hours of trying to figure it out. I had done the steps explained, de-authorised both ADE and Kobo, removed and reloaded book, but hadn't tried with a NEW book from my library. That seemed to kick the brain of everything back into order. I only had this problem after I upgraded to High Sierra on my Mac desktop, so whether this had anything to do with it is anyone's guess. It took a while but my Kobo and ADE had been playing nicely together for months and making borrowing/reading books so easy. Hopefully, Adobe will fix the error. I wasn't able to download ADE 3.0 - it just kept installing an Alias and no actual program, so all I'd done was waste some data allowance.

                                                                  • 30. Re: Digital Editions to kobo
                                                                    mariannel18028694 Level 1

                                                                    thank you - I have spent two days on this problem before I came upon your fix.  Had to get rid of my new version of ADE and installed the earlier version, etc...It seems to work with downloads from the public library - wish I had come up with your post sooner

                                                                    • 31. Re: Digital Editions to kobo
                                                                      Rika O Level 1

                                                                      so where is the answer to this question?