1 Reply Latest reply on Oct 31, 2016 10:36 PM by Mylenium

    Render error (After Effects CC 2015)

    EuphoSK

      Hello, in advance I warning for my bad english.

       

      I have problem with rendering. I download pre-made intro (as free template), which contains some plugins.

      That plugins I already have in program. After five minutes of rendering it show me error specifically with "Sapphire".

       

       

      Bez názvu.png

       

      but in video preview and in customization panel of that glow effect, everything looks fine.

      I´m amateur in after effects, so I tried find some solutions on forums and videos.

       

      - I tried change render settings, change render by GPU (Cuda)

      - I tried in preferences secret panel change purge frames to another value

      - I downloaded latest Nvidia driver

      - I increased value of RAM available for program

      - I cleaned database and cache, then restarted computer

      - I tried render it in smaller resolution (worse quality)

       

      This error still showing me. I don´t have powerful PC, but I think that my parameters should easily handle with it.

      (4GB RAM, Nvidia 2GB GeForce 635M, Intel Core i5, Win10).

      I would be grateful for every response.

        • 1. Re: Render error (After Effects CC 2015)
          Mylenium Most Valuable Participant

          Not sure what you are asking. As long as the effect renders correctly, what is the problem? The warning isn't saying anything beyond what it actually means - effects will be rendered on your main processor instead on the graphics card and thus may be slower. Aside from that, this has nothing to do with AE. GPU usage for Sapphire is controlled using GenArts' own configuration tool. You better read the help files.

           

          Mylenium