1 Reply Latest reply on Jun 8, 2006 7:11 AM by kw

    Custom 404 error not displayed for non-cfm pages

    kw
      We have configured IIS to display a custom 404.cfm page (and set this as the default in cfadmin)

      The following instructions were used to configure IIS to display custom 404 .cfm

      From the Internet Service Manager Console of IIS, choose "Properties" for lincolninvestment.

      2. Click the tab labeled "Custom Errors." Scroll down to the HTTP Error named "404", select it, and click on the "Edit Properties" button (see Figure 1).

      3. From the edit window, choose "URL" from the drop-down menu and specify the path to your custom 404 template in the contents field.

      4. Click "OK" and apply your new settings. You should be able to see the new settings at work by typing in a nonexistent page on your site.

      This all works great IF THE MISSING PAGE IS A .CFM PAGE... If it's anything other than .cfm ... html code is displayed (almost as if the page is not recognized as a .cfm page).


      We must have something configured incorrectly in IIS, can anyone tell me what?????