1 Reply Latest reply on Nov 1, 2016 2:41 PM by surajpindoria

    How to Set app and build versions

    eyepoker Level 1

      I'm looking at the documentation and see the following in regards to setting the version of the app:

       

      <widget xmlns  = "http://www.w3.org/ns/widgets" xmlns:gap  = "http://phonegap.com/ns/1.0" id  = "com.phonegap.example" versionCode = "10" version  = "1.0.0
      " >
      

       

      In my research I've found these two bits:

       

          <!-- Android -->
          <widget versionCode="1"></widget>
      
      
          <!-- iOS -->
          <widget CFBundleVersion="3"></widget>
      

       

      In the first example what are the versionCode and the version attributes used for in relation to the other 2 apparently OS-specific widget tags?

       

      Thanks,

      Rick