0 Replies Latest reply on Nov 2, 2016 7:23 AM by jasont62815555

    LR Corrupt Catalog??

    jasont62815555

      Thanks in advance for any help you might be able to provide.

       

      All right I will try to explain what happened, revisiting the time line.

       

      Yesterday I updated my Mac OS to the new 10.12 Sierra system. I left my Lacie Thunderbolt 5big plugged in. After the OS install I opened LR it gave me missing files for all of my images in my LR catalog. So I did the find missing photos last which appeared to have worked. I also updated the folder locations and then went to bed. This morning I got back on LR and all seemed normal until I tried to do a couple of things to an image in LR. I got an unexpected error message and LR needs to quite. Hit OK and LR shutdown.

       

      When I tried to reopen LR it said the catalog could not be read. There was a lrct.lock file on my external where my catalog was, I deleted it which I was able to then reopen LR but it gave another message that it needed shut down. My LR catalog is stored in Volume/LaCie/Lightroom_Catalog but when I was able to get into LR for a minute before it gave me the error message it said it was in Volume/LaCie 1/Lightroom_Catalog

       

      My images are also stored (I have an offsite backup) on the same external drive as my catalog. When I try to just copy 1 image file to my desktop it gives me a Finder can't do it because of a read write error error -36 -

       

      All this to say that it seems like I have a corrupt catalog but haven't been given that message. It also seems like my external hard drive repartitioned itself??? Images aren't recognized and I can not find a Volume/LaCie 1 anywhere.

       

       

       

      Not sure what to do.

       

      Thanks