0 Replies Latest reply on Nov 2, 2016 1:50 PM by cbl-dg

    ADE does not recognize Kobo Ereader, solutions?

    cbl-dg

      Hello,

       

      For some reason ADE Version 4.5.2 does not recognize my Ereader (Kobo Aura , May 2015) anymore.

      The last time that I put books on it in July there was not a problem.

      I have been in contact with Kobo. They informed to deautorise the Ereader (with ctrl + shift +E) and than install version 3.0 again.

       

      I have tried everything but it did not work. ADE does not give a reaction on the ctrl+shift+E.

      Now I have deleted version 4.5.2 and installed 3.0 again to try again the deautorisation.

      This did not work either. ADE is still not recognizing my Ereader or doing something at all.

       

      I have not had this problem before and have no idea what to do next. Kobo informed me to get in touch with ADE to find a solution.

      The strange thing is that my laptop (windows) is also telling me that it is a station that it does not recognize.

       

      Anyone who has an idea to solve this situation?

       

      Thanks,

      C.