5 Replies Latest reply on Jul 31, 2017 5:52 AM by Shastafarien

    InDesign only shows Typekit fonts

    vanessavivienne Level 1

      Hello everyone,

       

      I've looked through the posts and haven't been able to find an answer to this. InDesign is not showing me the default fonts that come with the program, only my Typekit fonts. I have tried toggling between favourite fonts and Typekit fonts, and there are no favourite or regular fonts to show. I've attached a couple screenshots:

       

      Screen Shot 2016-11-07 at 10.28.42.png

      Screen Shot 2016-11-07 at 10.29.43.png

       

      I also tried deleting the "AdobeFont.lst" files and restarting InDesign, and that didn't work either. I can't find a solution to this because when I search, it seems people have the opposite problem more often - they can't see their Typekit fonts, whereas I need to be able to see the regular fonts AND my Typekit fonts!

       

      I'm using InDesign CC 2015 on Mac OS 10.11 and my Creative Cloud is up to date.

       

      Any help would be greatly appreciated, thanks!