3 Replies Latest reply on Nov 8, 2016 6:24 AM by whsprague

    Can't synchronize two audio sources

    thefyn Level 1

      Trying to synchronize audio but the increments on the timeline are too wide.  So dragging a wav file left or right moves it too far.  I've turned off snap but it still does it.  How do I remove frame by frame incremental time?  I need smoother dragging because getting two wav files to play on top of each other is impossible and I have echo. I've zoomed in as far as I can go.  I can move the mouse where I want but when I click the timeline it snaps forward or backwards to what looks like a 10th of a second.  I need 100th of a second.