6 Replies Latest reply on Jan 31, 2018 3:03 AM by sallys50839092

    Error 39 when publishing online

    nickf62818872 Level 1

      InDesign is giving me an Error 39 when publishing online. I have updated my InDesign, tried publishing different files and tried multiple networks and computers (PC and Mac) same error.

        • 1. Re: Error 39 when publishing online
          Monica Singh Adobe Employee

          Hi Nick,


          Can you please try the following:

          • Set the system time accurately and retry.

          • Check network connection.

          • Remove proxy settings if any (NTLM is not supported, rest should be reported here)


          If it still does not work, please send the exact screenshot of the error with ID so that i can further investigate



          Monica SIngh

          • 2. Re: Error 39 when publishing online

            I have the same issueCapture.JPG

            • 3. Re: Error 39 when publishing online
              nickf62818872 Level 1

              Hey Rebecca and Monica,


              After a lengthy session with my IT guy, it was a firewall issue with our network security. If adobe could publish a list of exceptions needed to use this feature, that would be very helpful.

              2 people found this helpful
              • 4. Re: Error 39 when publishing online

                VERSION USED - INDESIGN CC 2017,

                ISSUE - WHILE PUBLISHING ONLONE InDesign is giving me an Error #39

                I tried to uninstall and reinstall InDesign tried publishing different big and small files, tried different networks but via my same adobe account my Windows PC is showing this error but when I do it via my MAC it is publishing it all fine. Could you help plz like asap. Here is the screen shot of the error.

                SCREEN SHOT.jpg

                • 6. Re: Error 39 when publishing online

                  Same problem.


                  I think its linked to a problem i have had with AVG - I now have Avast (which seems to be a AVG version). With AVG it was blocking PDF attachments - incoming and out going on outlook emails. I had to turn off Email scanning to get it to work but any emails already sent or received - the pdf was gone! With Avast my IT guy managed to sort it out. Now I have this error #39 when i try to update a published file. I am trying out turning off all the APP protection settings but would prefer to have the URL to add to the scanning system as safe or not to be scanned. How do I get this? Or is there a different way. As regards the comment stating what to do; the time zone is set by Microsoft (therefore its constantly 5 mins slow). Is there a time setting on InDesign? Also the proxy settings - where are these and how do I turn them off? Certainly I have a network connection!


                  Either way its a serious issue as this was a great way to ensure everyone had the latest version.