5 Replies Latest reply on Nov 28, 2016 2:29 AM by domboudreault

    Unable to allocate 0.015 MB of memory at AE 2017

    형택임94733407

      Several days ago, I upgraded my AE to 2017 (14.0.0.207) in my two Mac, one has 24MB of RAM and the other has 32MB of RAM.

      I tried to Warp stabilize but following message occurs very often. As you know, if this happens, I have to force quit AE, start AE, load the project, and then begin Warp Stabilization again.

      I had been experienced this issue before sometimes, but not so frequently. Previously, if this happens, after restarting AE and rerun Warp Stabilization, stabilization completed well.

      However after upgrading to AE 2017, for some footages, this error happens continuously, no matter how many time I restart AE and and rerun Warp Stabilization.

      AE unable to allocate memory.jpg

      I tried to make time lapse footage. A footage contains 100~600 Canon 5D Mark3 Raw files. That is total size range from 1.x GB to 15 GB.

      I usually import those Raw files, stabilize them, and then export to Prores 422 HQ via Media Encode.

      I have done this for more than a year.

      After changing 16bpc to 8bpc, it seems this error happend less often, but this error still happen for some footages continuously.

       

      I tried to increase Media/Disk cache, and RAM reserved to Adobe applications, but didn't work.