1 Reply Latest reply on Nov 10, 2016 9:54 AM by Sue Garibaldi

    App can't be opened !

    Viki1310

      Hello ,

      I have had Adobe Draw App for few months now and for past month or more , my app just coulnd't be opened. I tried to re-install the app for three times and it always worked just for a day. Then I lost all my projects. I asked basically the same question a month ago and you said that the fix for that will come in next update . Since then it was two updates and app still isn't working . What should I do ?

        • 1. Re: App can't be opened !
          Sue Garibaldi Adobe Employee (Admin)

          Viki,

           

          I'm sorry you're still having trouble; most all the problems we saw with the last release of Draw have been resolved with the new version.

           

          You've installed version 3.0.10 from the PlayStore? If you have, and you're able to at least open the app, can you email me through the in-app feedback (tap on the Draw icon then Give us Feedback) so I can send your device information to our engineers and ask why you might be having trouble with it?

           

          Sue.