2 Replies Latest reply on Nov 11, 2016 8:20 AM by Karl Heinz Kremer

    Problems converting a PDF file from the USA 'letter' size to the RSA 'A4' size (and converting to A5)

    Charmsg1

      I am experiencing problems when trying to convert a PDF file from the USA page size (letter) to RSA page size (A4) (and converting to A5).   I go through the required steps of going to my print page and selecting the "Adobe PDF Converter" printer.  Thereafter I select the "Properties" button. My Default Settings shows "standard" and the Adobe PDF Page Size shows "A4" instead of "Letter" (with the A5 sizing it shows as A4).

       

      In effect my Adobe is reading the USA letter size (215.9 x 279.4mm) as "A4" instead of as "Letter".  I have even tried to create my own A4 standard size (210 x 297mm), but this has no impact whatsoever, as when I then select the A4 and then select "Print", I am left with a new file that has exactly the same page size as the original PDF file.  It is as if my Adobe has the same page size set for "letter" and "A4", but myself and my IT specialist have no idea why this is happening.  We have tried several things to change this, but to no avail.  We have created correct A4 sizing under a different name, deleted and re-installed the Adobe PDF Converter and still no change.

       

      I am experiencing exactly the same scenario with the A5 sizing, where the USA PDF is seen as A4 and when I select A5 it does not change and I am again left with a final document with various page sizes.

       

      I add a few standard pages to the PDF document and then I am left with a file with different page sizes, which I cannot send to my Printers. Has anyone experienced this and how can it be solved?  It is the strangest thing really.....

       

      Can someone help me please as I need urgent help in finding a resolution

       

      Many thanks

       

      Charmaine