2 Replies Latest reply on Nov 11, 2016 12:33 PM by eyepoker

    Cordova-sqlite-evcore-extbuild-free build error

    eyepoker Level 1

      With this line in my config:

      <plugin name="Cordova-sqlite-evcore-extbuild-free" source="npm" spec="0.8.0" />

      iOS builds successfully but Android fails with this message:

      Error - The following plugin, plugin version or a dependancy of this plugin is not on npm: Cordova-sqlite-evcore-extbuild-free@0.8.0

      The PGB log says this:

      plugman install --platform android --project /project --plugin Cordova-sqlite-evcore-extbuild-free@0.8.0": Fetching plugin "Cordova-sqlite-evcore-extbuild-free@0.8.0" via npm
      Failed to fetch plugin Cordova-sqlite-evcore-extbuild-free@0.8.0 via registry.
      Probably this is either a connection problem, or plugin spec is incorrect.
      Check your connection and plugin name/version/URL.
      Error: Registry returned 404 for GET on https://registry.npmjs.org/Cordova-sqlite-evcore-extbuild-free

       

      Any ideas? Again, there is no issue with my ios build, only with android. Also, this is my first attempt at bulding my app for android so i do not have prior succesful experience building for that platform with my current app.