2 Replies Latest reply on May 28, 2017 5:01 PM by Spur52

    Can't rename bookmarks

    mlw99

      Using Adobe Acrobat XI Pro.  For some reason, all of a sudden when I create a new bookmark (with the default name Untitled) and then try to rename it, or if I try to rename an existing bookmark, I can't.  However manner I choose to rename the bookmark (F2, right-click | "rename), the bookmark field will be briefly highlighted but will then immediately (and I mean immediately) unhighlight the name without providing me the opportunity to type in a new name.

       

      On a rare occasion, if I click on the bookmark and hit F2 (i.e., rename) quickly and repeatedly while hitting BackSpace also, I will get the bookmark field to erase the name and remain available for editing.

       

      This happens on PDF's downloaded as well as PDF's I have created locally.  I've disabled Fast Web View and tried different settings in Preferences to no avail.

       

      I have also uninstalled and then re-installed the program.  I've also tried the "repair" option.  Same result.

       

      Any thoughts?

       

      Thanks.