9 Replies Latest reply on Nov 18, 2016 7:02 AM by Szalam Branched from an earlier discussion.

    After Effects won't launch

    ediran0070 Level 1

      After effects won't launch.........

        • 1. Re: After Effects won't launch
          Szalam Adobe Community Professional & MVP

          Looking at the thread from which this was branched, am I right in guessing that you are running AE 14.0.1?

          What happens when you try to launch it?

          Do you get errors? If so, what is the exact text of each message?

          Does it hang at a certain point?

          What OS do you have?

          What system specs?

          When was the last time it worked? What version was that?

          • 2. Re: After Effects won't launch
            ediran0070 Level 1

            - Yes, I updated from, 14.0 which was fine. I rolled back to it and it has the same issue.

            - It does not even go past the splash page / loading.

            - "Adobe After Effects CC 2017.0 has stopped working. The problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."Error.jpg

            - Windows 10. Update installed 11/9 "Cumulative Update for Windows 10 Version 1607 for x64-based Systems (KB3200970)."

            - System specs:

            System Information

            ------------------

                  Time of this report: 11/17/2016, 13:14:03

                         Machine name: DESKTOP-AG48F2E

                           Machine Id: {6A8824A4-92B6-4242-96D5-9311E89C5356}

                     Operating System: Windows 10 Pro 64-bit (10.0, Build 14393) (14393.rs1_release_inmarket.161102-0100)

                             Language: English (Regional Setting: English)

                  System Manufacturer: Dell Inc.

                         System Model: Precision Tower 7910

                                 BIOS: A12

                            Processor: Intel(R) Xeon(R) CPU E5-2643 v4 @ 3.40GHz (24 CPUs), ~3.4GHz

                               Memory: 131072MB RAM

                  Available OS Memory: 130994MB RAM

                            Page File: 6699MB used, 143750MB available

                          Windows Dir: C:\WINDOWS

                      DirectX Version: DirectX 12

                  DX Setup Parameters: Not found

                     User DPI Setting: Using System DPI

                   System DPI Setting: 96 DPI (100 percent)

                      DWM DPI Scaling: Disabled

                             Miracast: Available, with HDCP

            Microsoft Graphics Hybrid: Not Supported

            Card name: NVIDIA Quadro K2200

                   Manufacturer: NVIDIA

                      Chip type: Quadro K2200

                       DAC type: Integrated RAMDAC

                    Device Type: Full Device

                     Device Key: Enum\PCI\VEN_10DE&DEV_13BA&SUBSYS_109710DE&REV_A2

                  Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]

            Device Problem Code: No Problem

            Driver Problem Code: Unknown

                 Display Memory: 69559 MB

               Dedicated Memory: 4062 MB

                  Shared Memory: 65497 MB

                   Current Mode: 2560 x 1440 (32 bit) (59Hz)

            1 person found this helpful
            • 3. Re: After Effects won't launch
              loepzuiver83 Level 1

              I have the same issue.

              • 4. Re: After Effects won't launch
                Szalam Adobe Community Professional & MVP

                It sounds like you got a Windows update that messed After Effects up.

                Can you try CC 2015.3 and CC 2014 to see if they work?

                • 5. Re: After Effects won't launch
                  loepzuiver83 Level 1

                  Got if fixed trough Adobe remote help. My virus scanner was blocking AE.

                  • 6. Re: After Effects won't launch
                    Szalam Adobe Community Professional & MVP

                    Thanks for following up! Was it AVG? If not, what was it?

                    • 7. Re: After Effects won't launch
                      loepzuiver83 Level 1

                      Emsisoft Anti-Malware

                      • 8. Re: After Effects won't launch
                        ediran0070 Level 1

                        Most virus scanners / malware software is doing it. Emsisoft is not even allowing the user to allow AE to run. I am now using Webroot now and although it does warn you that AE acting as malware (since Adobe Creative Cloud collects our info), it allows you to allow it to continue running.

                         

                        I've tested AVG, McAfee, Bit Defender, Emisisoft, and Webroot. They are all giving the same warning.

                        • 9. Re: After Effects won't launch
                          Szalam Adobe Community Professional & MVP

                          Does turning them off solve your problem too? (If so, please mark loepzuiver83's answer correct so other folks who come to the forums can find the solution more quickly.)