1 Reply Latest reply on Nov 17, 2016 5:19 PM by Steve Werner

    Auto-zoom in InDesign 2017: intentional?

    G Snyder Level 1

      Take a look at the video below. It shows me typing along in a zoomed window, when all of a sudden, InDesign yanks the zoom back to "Fit Spread in Window" for no apparent reason. The cursor is still on the same line as before. The trigger seems to have been that a paragraph was pushed off the bottom of that page, changing the location of the page break. The view does not update immediately after that event, but it does at the first pause.

       

      I don't remember previous versions of ID doing this. Is it intentional, and is it possible to turn this off?

       

      I also wonder if it might be a bug. When I choose the View -> Fit Spread in Window menu item, I notice that the menu item remains checked, even if I subsequently zoom in with the track pad. That's the situation that seems to give rise to this behavior. If I pick the Zoom Out menu item and then Zoom In, the check disappears from beside Fit Spread in Window and then the behavior shown below does not occur. I would expect the check to be cleared by any type of view change that modifies the zoom setting (but not by, e.g. panning).