5 Replies Latest reply on Nov 19, 2016 6:29 AM by Steve Grisetti

    Timeline in PE 12 will not render

    AZ Aurora Level 1

      I have read the forum questions regarding this and still not able to come up with a solution. I am basically finished with my project and want to render it before I burn. Here are my specs

       

      Premier Elements 12

      Windows 10

      Gray tabs span the entire timeline

      Video Preview "same as project"  236 GB

      Imported clips are 1050x750

      450 clips

       

      Settings  DSLR

      Time Base 29.97

      Frame size 1920 x 1080

      Pixel Ratio Square Pixels (1.0)

       

      Are there any suggestion that will help? The first portion of my project is rendered and than there are sporadic orange and green lines on the rest. When I try to render it starts briefly and than quits. It than revert back to the beginning of the project.

        • 1. Re: Timeline in PE 12 will not render
          Steve Grisetti Adobe Community Professional

          Is there a yellow-orange line along the top of your timeline?

           

          Can you post a screen capture of your timeline to this forum so that we can see what it looks like?

           

          BTW, what model of camcorder is your video coming from and what format is the video file? 1050x750 is not a standard resolution. If this is video from screen recording software (like SnapIt) you may need to convert the video from variable to constant frame rate.

           

          Also, please confirm that you have Quicktime 7 installed, per the program's system requirements.

          • 2. Re: Timeline in PE 12 will not render
            AZ Aurora Level 1

            Screenshot (2).pngOkay here is my screen shot. I am using a Nikon Cool Pix Camera. My pictures are either 4x6 or 5x7  I do have some video clips that are also included in my project. They come from the Nikon Cool Pix, they are a MOV file and are 1920 x 1080.

             

            When I hit "render" there is a screen that "flashes" very quickly and shuts off. It states 1 of 710 previews and 85 of 60725 frames rendering

             

            Also I have Quicktime 7.7.9 installed

            • 3. Re: Timeline in PE 12 will not render
              Steve Grisetti Adobe Community Professional

              Based on the information you've given, I know of no reason this wouldn't render. Sorry I can't offer any more help. Hopefully someone else can.

               

              I assume all of your photos are sized to no larger than 2500x1875 pixels (72 ppi) in size.

              • 4. Re: Timeline in PE 12 will not render
                AZ Aurora Level 1

                Steve,

                 

                While I was waiting for your answer I kept searching and reading other forums and their answers. I really didn't find a solution but out of the "trial and error" method I found a solution!

                 

                I placed my time line indicator where the first clip had turned to "orange" and highlighted the "title clip". I than deleted that clip and hit "render" and much to my surprise it started to render??!! It continued on and rendered my entire timeline!! I was totally amazed!

                 

                I guess the old adage, "if at first you don't succeed, try, try, try again" worked for this problem!!

                 

                Thanks for reviewing my questions and for trying to come up with a solution. I hope that if someone else runs into this snag they read my reply and also find a work around.

                 

                This forum process is great! Thanks once again.

                • 5. Re: Timeline in PE 12 will not render
                  Steve Grisetti Adobe Community Professional

                  Glad you found a solution, AZ! Thanks for reporting back.