0 Replies Latest reply on Nov 18, 2016 4:46 AM by BillC29027

    Have 2 accounts - can't go back to the original one.

    BillC29027

      I was out of the house for several days due to a house fire.  I downloaded ADE onto my windows tablet and tried to download a book from my library.  I forgot my password and tried authorizing the tablet without an id.  I then attempted to download a book from my library.  The .ascm file downloads, but won't fulfill.  Getting an error "Unable to download.....E-ADEPT_DOCUMENT_OPEN_ERROR".  The ADE crashes.

      Now I'm back home and on my desktop..  Had trouble logging on and removed ADE including registry.  Re-installed ADE with a different ID, and couldn't get the book to download as (obviously) it was out to another user.   Tried going to my user account and changing email back to original , but changes wouldn't save.

      Is there any way to get the first error cleared on my tablet so at least I could read the book there, and then also make changes to my account on the desktop.