7 Replies Latest reply on Nov 23, 2016 1:15 PM by phist.photography

    Lightroom CC - recent update broken

    NathanLakeRN Level 1

      I recently moved from LR6 (purchase) to Lightroom CC (subscription). Upon installation of LR CC the most recent update failed to install. I ignored it, and got to work. Two days ago I manually installed the update (not through the CC installer) and suddenly LR will not import. I attempted to import about 140 RAW files (Canon CR2). The import dialog hangs and the amount of RAM being used by LR climbs.  I killed it when RAM use hit 8GB. Clean installs, reboots, etc had no effect.

       

      However, the last time I did a clear install (3 of 3) I did not install the latest update, and now everything works fine again. Anyone else having issues with the most recent update?

        • 1. Re: Lightroom CC - recent update broken
          99jon Adobe Community Professional & MVP

          LR CC 2015.7 is working OK for me on Window & Mac

          Which version are you running?

          Have you updated your computer operating system recently?

          • 2. Re: Lightroom CC - recent update broken
            NathanLakeRN Level 1

            System Info shows: Lightroom version:  CC 2015 [1014445]

             

            I think that is the original version. I am assuming that 2015.7 is the update that seems to break the import. I am using Win10 and am up-to-date on patches.

            • 3. Re: Lightroom CC - recent update broken
              NathanLakeRN Level 1

              Interestingly, System Info shows my OS as Windows 8.1 Business Edition. I never installed Win8. I went from 7 directly to 10.

              • 4. Re: Lightroom CC - recent update broken
                99jon Adobe Community Professional & MVP

                Yes you are running the original release; so you will be missing several new features such as the dehaze tool in the Effects tab and the new Transform panel.

                 

                You could try downloading the previous patch (the one before 2015.7) and see if that works.

                 

                Go to the link below, click the blue chevron symbol to the left of LR6 to expand the list and download the LR6.6.1/2015.6.1 update. Let us know if that makes a difference.

                 

                https://helpx.adobe.com/lightroom/kb/lightroom-downloads.html

                • 5. Re: Lightroom CC - recent update broken
                  Just Shoot Me Adobe Community Professional

                  NathanLakeRN wrote:

                   

                  Interestingly, System Info shows my OS as Windows 8.1 Business Edition. I never installed Win8. I went from 7 directly to 10.

                  Something is screwy with your system. No way No how can you install Win 10 over Win 7 and have it show up as Win 8.

                  • 6. Re: Lightroom CC - recent update broken
                    NathanLakeRN Level 1

                    I believe I have discovered the cause of the problem. LR CC has no problem importing from a card or a harddrive, but does not seem to like using a network drive. I have always stored my photos on a NAS box (Network Attached Storage) and the latest update to LR (2015.7) seems unable to deal with it.

                     

                    It is not a latency or bandwidth issue. The NAS box has a 1Gb ethernet connection, as does the router. This is something new in 2015.7. Earlier versions did not have this issue.

                     

                    Workaround: Copy files to an internal drive and the NAS box. import them into LR from the internal drive, close LR, delete the files on the internal drive. Then start up LR. When it can't find the files, point it to the copy of the files on the NAS. It works.

                    • 7. Re: Lightroom CC - recent update broken
                      phist.photography

                      Hi all,

                      I realized similar issues with the new update. I heavily using my NAS for all RAW photos on my PCs.

                      Since the last update, every dialogue (export, import, new catalogue) is broken, I get the explorer-like window and than nothing happens any more and nothing is clickable or selectable any more). Really interesting is, that if I press Alt+F4 (which is normally the shortcut for closing an application in win) the import dialogue appears, but I cannot click anything either.

                      I have the same issue on both computers.

                      I cannot try the workaround provided by nathan, because I cannot do anything within lightroom.

                       

                      At the moment I cannot, switch or create catalogues, export files, import files, ....

                       

                      UPDATE:

                      I found a lousy workaround - if LR stucks, press Alt+F4 - select import presets (I have german LR, so maybe the keywords are not correct) - choose "current settings as new ...." - another dialogue appears, where you can enter the name - select cancel - and Hurra, I can select all and switch directories.

                      This failure only occurs once after LR start, after doing the workaround, every dialogue works fine. It seams to be a window focus issue. imho it loses focus on dialogue to whatever, starting the second dialogue the focus on the window comes back again.