0 Replies Latest reply on Nov 21, 2016 3:47 PM by jasanp

    InDesign Fiery 2-way Communications Disappears (Mac)

    jasanp

      I just updated my CC from 2015 to 2017 because others on my network started using it and I needed to be able to open those files too.

       

      To do this I had to also update my Mac OS from 10.9 to 10.12 Sierra (newest/current). Both of those updates seemed to go fine. The problem came when I tried to print. The first time I printed something, it gave me the "Fiery Features" option in the print tab, like it should have. However, it would not recognize the 2-way communication button, even though it let me save settings like normal. Curiously, the next time I tried to print, the "Fiery Features" option was gone, and all I got was a "Printer Features" option. Under it were most of the Fiery options broken down into a clunky series of 20 tabs, I'd have to click on each one to change. If you remember, it is like it used to be before the 2-way Communications option was available. It is very tedious to use.

       

      I have installed and uninstalled the print driver multiple ways, trying to get it to work, to no difference. It works the same way on each Ricoh we have. The other one I never installed a new driver. C7100SX (new driver) and C751EX (same driver)

       

      Did they remove that feature some time after CC 2015? If not, is there a way to turn it on that I am not thinking of?

       

      Thx