9 返信 最新の回答 日時: Mar 14, 2017 6:46 AM ユーザー:Xadurs

    プレビュー画面が正しく動作しない(コマ落ち・音飛び)

    hitosuru

      編集画面で再生ボタンを押すとプレビュー画面に正しく表示されず、音もちゃんと出ないので編集することができません。

       

      読み込んだファイルによって動作が異なります。

       

      【読み込んだファイルがAVCHDビデオ(.MTS)の場合】

      再生すると、倍速のようになり、音もちゃんと聞こえません。

       

      【読み込んだファイルがMP4ファイル(.MP4)の場合】

      再生すると、カクカクコマ落ちし、音も飛び飛びになります。

       

      レンダリングしても解決しませんし、そもそもビデオを読み込んだだけの状態で再生すると、上記のような事象になります。

       

      ただし、書き出すと正常なファイルが作成されます。

       

      Pre9からPre15へバージョンアップ(アンインストール⇒再インストール)してから、上記の事象が発生しています。

      Pre9のときは、上記のような事象は発生していませんでした。

       

      プロジェクトのプリセットをいろいろ変更して、試したりもしましたが、まったく解決しません。

       

      *****************************************

      使用ソフト:Premiere Elements 15

      使用OS:Windows10 Pro 64bit

      *****************************************

        • 1. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
          150kw Most Valuable Participant

          こんばんは、hitosuruさん

           

          Premiere Elements 9と15は同じPCですよね。

          Premiere Elements 9の時のOSは何でしたか。

          Windows 10へはアップグレードしたと思いますが、どの時点で行いましたか。

           

          一般的に、再生する負荷に対し、PCの処理能力が追い付かない場合、下記のような症状を呈しますが、書き出しは正常に行われます。

          ・再生すると、カクカクコマ落ちし、音も飛び飛びになります。

          ・レンダリングすると、カクカクや音飛び症状は軽減されます。ただし、その程度はPCの性能により異なります。

           

          Premiere Elements 15になって症状がでたというのは、Premiere Elements 15はプログラムが高スペック化し、よりPCの性能を要求するようになった(重たくなった)からだと思います。したがって、Premiere Elements 9当時のPCではパワー不足に陥っているのでしょう。

          自分のPCのスペックを下記リンクと照らし合わせてみてください。

          必要システム構成: Premiere Elements 9

          仕様と必要システム構成 | Premiere Elements 15 Mac/Win/PC

           

          AVCHDビデオ(.MTS)の場合、再生すると、倍速のようになり、音もちゃんと聞こえませんというのは、どうしてか分かりません。Windows 10にアップグレードしたタイミング等が関係しているかも知れません。

          • 2. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
            hitosuru Level 1

            150kwさん

            ご返信ありがとうございます。

             

            Premiere Elements 9と15は同じPCです。

            もしかしてWindows10へアップグレードしてからPremiere Elements 9を起動していなかったのではと思い、

            Premiere Elements 9を再インストールしてみました。

            (Windows10上にPremiere Elements 9と15がインストールされている状態です)

             

            結果、Premiere Elements 9では全く問題ありませんでした。Premiere Elements 15のみ事象が発生します。

             

            また、教えていただきました、リンク先のPremiere Elements 15のシステム要件も確認してみましたが、必要要件は満たしておりました。

            • 3. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
              150kw Most Valuable Participant

              こんばんは

               

              >結果、Premiere Elements 9では全く問題ありませんでした。

              Premiere Elements 9はWindows 10で動作保証されていませんので、何らかの問題が出る可能性があります。

              現在全く問題ないのは、たまたま運が良いくらいに考えておけば良いと思いますが、動作保証されていないことも頭に入れておきましょう。

              下記リンクもご覧ください。

              【エレメンツ製品ユーザーの皆様へ】Windows 10へのアップグレードの前に

               

              >リンク先のPremiere Elements 15のシステム要件も確認してみましたが、必要要件は満たしておりました。

              一般的にソフトはバージョンが進むと高機能化し、PCの性能をより要求するようになります。Premiere Elementsでも例外ではないと思います。hitosuruさんの場合、この影響が相当出ているような気がします。

              また、プレビューがスムーズに再生されるためには、PCの性能は必要システム構成を余裕をもってクリアする必要があります。特にGPUの性能が低いと、エフェクトやトランジションのかけ方、ト ラックの本数等により差は生じますが、プレビュー時カクカクのしまくりになります。

              • 4. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
                hitosuru Level 1

                アドバイスありがとうございます。

                 

                その後、グラフィックボードを購入し、より高性能なものに交換しましたが、事象は解消されませんでした。。。

                 

                交換前:GeForce GTX 260

                交換後:GeForce GTX 750 Ti

                 

                Premiere Elements 15を再インストールしてみたりしているのですが、まったく解消されません。

                 

                残念です。

                • 5. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
                  150kw Most Valuable Participant

                  こんにちは

                   

                  >交換前:GeForce GTX 260

                  このGPUが搭載されていたとすると、推定ですがPCは数年前のDell XPSシリーズあたりでしょうか。私のも同シリーズでこのGPUが搭載されていましたよ。

                  GTX750Tiは性能はだいぶ良くなっていると思いますが、今度はPCの総合的な性能が表面化し、ボトルネックの部分が出てきたのではないでしょうか。例えば、GPUの性能は向上したが、デ ータの転送速度能力が低いとGPU性能を十分引き出すことができない等。

                   

                  >まったく解消されません。

                  対応策としては、次のことくらいでしょうか。

                  ・プログラムモニター内で右クリックし、開いたコンテキストメニューで「再生画質」が「最高」になっていたら「自動」にしてみます。

                  ・レンダリングをこまめにかけて作業するようにします。

                  • 6. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
                    hitosuru Level 1

                    150kwさん

                    いろいろとご教授ありがとうございます。

                     

                    PCの購入時期を改めて確認しましたところ、2010年でした。

                    6年も前のPCだと厳しいでしょうか?

                    Pre15以外は普段使用していて特段不便無く、まだまだ現役なのですが。。

                     

                    マシンスペックは下記のような感じです。

                    ************************************************************************************

                    マシン:HPE 390jp/CT

                    CPU: Intel Core7 i7 960 (3.2GHz)

                    メモリ:12GB DDR3 SDRAM (2GB×6)

                    GPU:NVIDIA GeForce GTX260 ⇒ GTX750Ti に差し替え

                    OS:WIndows7 Pro 64-bit ⇒ Windows10 Pro 64-bitにアップグレード

                    ************************************************************************************

                     

                    ご提示いただきました、対応策も試してみたのですが、ダメでした。。

                     

                    ↓ちなみに発生している事象はこんな感じです。

                    Adobe Pre15 カクカク音飛び症状 - YouTube

                    • 7. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
                      150kw Most Valuable Participant

                      こんばんは

                       

                      >CPU: Intel Core7 i7 960 (3.2GHz) メモリ:12GB DDR3 SDRAM (2GB×6) GPU:NVIDIA GeForce GTX260 ⇒ GTX750Ti に私のXPSシリーズPCは i7 960、メモリ:12GB、GPU:GTX260 ⇒ GTX560Tiで現在健在です。

                      どうもPCの問題だけではなさそうですね。

                       

                      ◆環境設定で「オーディオ」に関係する部分を添付しますので、参考にしてください。

                      Windows 10、Premiere Elements 15で、初期状態のままです。

                       

                      ◆次は、下記リンクの「A-3. 環境設定のリセット」を試してみたらいかがでしょうか。

                      下記リンクはPremiere Elements 14用ですので、Premiere Elements 15の場合はフォルダーを「14.0」から「15.0」に読み替えます。

                      【レビュー中】プロジェクトが破損した場合の対処方法(Windows 版 Premiere Elements 14)

                      • 8. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
                        hitosuru Level 1

                        150kwさん

                        ご返信ありがとうございます。

                         

                        ほぼ同等の環境で問題なく稼働しているということでしょうか?

                         

                        環境設定は私も初期状態ですので、すべて同じ設定内容になってました。

                         

                        また、リンク先の内容で下記内容を実施しましたが、解決しませんでした。

                        A-3. 環境設定のリセット

                        A-4. プラグインキャッシュのリセット

                        C.Premiere Elements の再インストール

                         

                        よくわかりません。。

                        • 9. Re: プレビュー画面が正しく動作しない(コマ落ち・音飛び)
                          Xadurs Level 1

                          こんばんは。フォーラム初投稿です。

                           

                          私も、hitosuruさんと全く同じ症状でして、

                          OSのクリーンインストールまで行いましたがダメだったので

                          途方に暮れていました。

                           

                          で、USB機器もすべて抜いてみてプレビューを試みたところ、改善しました!

                          犯人はコイツでした。Buffaloの無線タイプのWebカメラです。

                          http://buffalo.jp/products/catalog/supply/multimedia/webcamera/30/bsw3kmw01/ http://buffalo.jp/products/catalog/supply/multimedia/webcamera/30/bsw3kmw01/

                           

                          これを抜いた状態でpremiere elementsを再起動させたところ、

                          プレビュー画面でのカクつき、倍速感は全くなくなりました。

                          逆に、プレビュー中にこのデバイスを挿すと、症状が戻ってしまうことを

                          私のPC上で確認しております。一度試してみてはいかがでしょうか。

                          1 人が役に立つと言っています