4 Replies Latest reply on Nov 24, 2016 7:06 AM by Abambo

    LR 5 don't run anymore on my mac

    lami_a_1103

      Hi,

      I bought LR (downloaded version) about 2 or 3 years ago, updated 2 times (last version is LR5) and I stopped to use it last year. Today, I tryed to open LR and I get an error message, with the following  indications 

       

      Exception Type : EXC_CRASH

       

      Termination Reason: DYLD  (0x1) Library missing

       

      ...and many others...

       

      Is somebody can help me to repare LR, please

       

      Thank you


      A