2 Replies Latest reply on Dec 18, 2016 9:31 PM by ManiacJoe

    Canon 5D mark IV JPEG photos not seen by Lightroom during Importing?

    Tummy31

      Hi. I have just recently bought the Canon 5D mark IV (firmware version 1.0.2) and I have been trying to import JPEG photos that I have taken using the usb3.0 cable that came with the camera to my Lightroom cc (version 2015.7) on a MacBook Pro (2013 version on Sierra version 10.12.1 but lightroom just cannot see the files. It indicates no photos on screen but there definitely is photos on the storage device (16gb sandisk extreme pro compact flash and 32gb sandisk extreme pro SDHC).

       

      I have tried to connect to lightroom via usb3.0 cable - No photos found

      I have used the internal wifi to transfer to my laptop which i then import to lightroom - this works

      I have also tried to take out the sd card and insert to my laptop and import from there to lightroom (I tried this because one of the customer support from Adobe told me that it might be the card that is not working properly) - this works as well

       

      So by doing all this, it shows that the only thing not working is the direct link from the canon camera to the laptop through the USB cable that came with it. Is this something that others have experienced as well? If not, how do you make it work where I do not have to do the extra steps I mentioned above?