10 Replies Latest reply on Dec 26, 2016 11:10 AM by betty-annem35269906

    ADE authorization not working

    cs90919099

      Hi,

       

      Recently my Kobo Glo stopped recognizing ebooks that I transfer from my Adobe Digital Editions on my PC. It tells me that ADE is not authorized. i checked my Adobe account and it looks fine. I followed instructions to re-authorize both ADE on my PC and my Kobo. Both devices now say they are authorized but when I transfer the books my Kobo still won't recognize them. I tried turning it off as well as doing the factory re-set and the situation didn't change.

       

      Can you help me solve this problem please?

       

      C.

        • 1. Re: ADE authorization not working
          yorih98349758

          Hello,

           

          I am having a similar issue with my kobo. I have downloaded the book to ADE on my mac, transfer it to my kobo and then I get the following error:

          -This document is protected by Adobe Digital Rights Management and is not currently authorized for use with your Adobe ID Please sign-in with the authorized Adobe ID and try again.-

           

          I have unistalled ADE, reinstalled ADE, authorized my Mac and kobo, and I still have the same error.

           

          Please help me with this issue.

          Thanks!

          Y

          • 2. Re: ADE authorization not working
            cs90919099 Level 1

            Hi,

             

            I solved my problem this weekend. This is what I did:

            I unauthorized my Kobo and my ADE.

            I uninstalled ADE

            I re-installed ADE 4.5.2 (the newest one if I got the numbers wrong)

            I re-authorized my PC and my Kobo

             

            The problem is I did this about 10 times spread over 3-4 days unsuccessfully. The last time I did it, It worked.

            The only thing I can think of that I did differently is that the time before last, I tried downloading version 3.0 as suggested on other emails. This did not work for my computer. So I went back to 4.5.2. And the last time it worked.

             

            I hope this helps you solve your problem.

            C.

            • 3. Re: ADE authorization not working
              cs90919099 Level 1

              Hi,

               

              I also forgot that I downloaded a completely new book. Not sure if that was the magic action.

               

              C.

              • 4. Re: ADE authorization not working
                shannonb69999539

                I tried these steps and it did not work.  Everything is authorized with the same ID and it's still getting the same error.

                • 5. Re: ADE authorization not working
                  williamr59834233 Level 1

                  I was having the same problem. I could down load from public library onto my computer into Digital Editions 4.5. When I copied the book onto my ereader it would be there  - but blacked out. I would also get the "Ooops" error when trying to open.

                  I uninstalled 4.5 and reinstalled Digital Editions 3.0.  I then used "control / shift / D" to reset my authorization.

                  I reloaded a book onto my computer and on to my ereader. My Kobo asked to reauthorize and all good. Book showed up fine. I thought I had it figured. Last night I had the same problem reoccur when trying to down load onto ereader . Not sure what is going on but when I tried a second time, I opened the book when it was on my computer before moving to my ereader. To my amazement it worked. Seems like the transfer is not very stable.

                  1 person found this helpful
                  • 6. Re: ADE authorization not working
                    Don't want to

                    Same issues with Nook Glowlight plus. Was using ADE 4.5 and would constantly get errors when trying to open in the e-reader "This title has already been returned", or similar error. Downgraded to ADE 3.0 and first 6 e-books I downloaded from New York Public Library worked fine. Thought I had problem fixed, just Adobe 4.5 not working with certain readers. Now, last 4 library downloads had issues, all with similar errors. Constantly deleting and reloading helped first 3 but last 1 not working. I wish someone from adobe would fix this problem because it clearly is their software and not the devices.

                    • 7. Re: ADE authorization not working
                      tanne17 Level 1

                      I'm having a similar issue with ADE and my nook. As of two days ago, I successfully checked out, downloaded, and transferred epubs, but today I am getting the message "loan token update failed" on every epub that I try to open. I have deauthorized and reauthorized Adobe Digital Editions, uninstalled and reinstalled several versions of ADE, created a new user for ADE, and erased & deregistered then registered my Nook. Meanwhile, books that I purchased open fine.

                       

                      It seems like it's an ADE problem. I can't find anything online to help other than everything that I've already done.

                       

                      Does anyone from Adobe ever check these boards and reply? If so, maybe they can help us all out.

                      • 8. Re: ADE authorization not working
                        tanne17a

                        If you have a Glowlight Plus, they are beta testing a fix. Here's the bn discussion board with more info.

                         

                        https://bookclubs.barnesandnoble.com/message/101619

                        • 9. Re: ADE authorization not working
                          betty-annem35269906

                          Ever since I updated to Windows 10 I have been having problems and I have had to reinstall ADE twice but now I get an error activation message even though I seem to be activated.  There must be another way if this system isn't working???

                          • 10. Re: ADE authorization not working
                            betty-annem35269906 Level 1

                            I discovered that updating ADE has chosen my computer email (an outlook address) as my authorization.  However, my adobe authorization in under my email account at work.  Once I unauthorized the ADE with the help tap and re-authorized with my adobe account, it no longer had an error message and I could download books from the library again.